Photoshop Concepts C
Retouching Photos and Blending

This packet will discuss blending images using blending modes and masks, adjusting images using adjustment layers/masks and smart filters, and retouching photos to remove objects, touch up blemishes, etc.
Blending Modes
[image: http://richworks.in/wp-content/uploads/2010/06/112.jpg]Layers have blending modes. Generally, this is set to Normal. You can change the blending mode IF you have something under the layer for it to blend with. There are many Photoshop tricks where you just duplicate your picture and change the top layer to a different blending mode for a neat effect. 
Quite simply, layer blend modes give us different ways for a layer to interact with, or “blend” with, the layer or layers below it. Without layer blend modes, the only real way we have of blending layers together is by reducing the opacity (or fill) of a layer.
[image: Adobe Photoshop photo editing and photo retouching tutorial image]
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Layer Masks
A layer mask is simply a way to hide parts of a picture or text. Even though the masked parts are hidden they are still available if you need them. In order to use a layer mask you need to understand two things: black takes away and white adds it back. You can pre-select an area and then Refine Edge and output to a layer with a layer mask or just pre-select and push the layer mask button to add a mask that will hide what is not selected. There is a handy Masks panel you can use as well (Window> Masks).
Remember
· White:  Anything on the layer this mask is attached to will show through on the image where there is white. 
· White = Unmask/Show. 
· Black: Anything on the layer this mask is attached to will not show through on the image where there is black. 
· Black = Mask/Hide.

[image: http://pe-images.s3.amazonaws.com/basics/layers/layer-masks/final-result.jpg][image: http://pe-images.s3.amazonaws.com/basics/layers/layer-masks/mask-thumbnail.jpg]
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Adjustment Layers
Most all “adjustments” can be done with the Image menu. We’ve done them before (black and white, hue/saturation, etc.). However, as powerful as these image adjustments are, they all suffer from one serious problem – they all cause permanent damage to our images. Using them makes permanent changes to the pixels and level of detail in our photos.
An adjustment layer is a separate layer (with an eyeball, even) that lets you make the changes to the adjustment layer and NOT to the actual image. It’s separate. If you change your mind, you can delete it and things go back to normal. Adjustment Layers also come paired with Masks. A mask is an instruction that tells the layer what parts of the image will show the adjustment, and what parts will not (masked parts). With a combination of an Adjustment Layer and a Mask you have the control to change the look of just one section of the image, like giving a beach ball on a beach scene more saturation, but leaving the rest of the scene alone (masked from the effect).
Adjustment layers are saved along with the document when you save it as a .PSD file, which means you can re-open the document tomorrow, next week, next year, or however long you keep Photoshop on your computer, re-open the dialog box for any of the adjustment layers, and make whatever changes you need, as many times as you like! As long as you’re using adjustment layers, your original image will never be harmed.
An efficient way to use an adjustment layer is to “pre-select” the area you wish to modify. This will create a layer mask that is black except in the areas that you had selected, the area you want to change.  Then, you can paint on the mask to modify the selection area later on.
Some really fun ways to use adjustment layers:
Recolor Eyes (or Skin)
· [image: Selecting a Hue/Saturation adjustment layer in Photoshop. Image © 2010 Photoshop Essentials.com]Select the eye (not the white part; subtract the black pupil and include only the colored portion). 
· Click to add a new Hue/Saturation adjustment layer OR (if you have dark eyes) try the Color Fill adjustment layer and pick the color of the yes you want. 
· Drag the sliders and adjust the color. You can also check Colorize if using Hue/Saturation or change blending mode for different options. 
· Touch up the adjustment layer mask (draw in black to hide and white to make more areas have color); be sure you are clicked ON the mask and your tab says “Layer Mask” on it.  Use a soft brush unless you need a hard edge.

SPOT COLOR (make one part of a picture in black and white)
· [image: http://www.thephotographerslife.com/070804%20Shelly%20screen%20shot%20Untitled-3.jpg]Select the area you want to turn black and white (or, select the part you want to be color and then Select> Inverse).
· Click to add a new Black and White adjustment layer.
· Drag the sliders and adjust the levels of black and white.
· Touch up the adjustment layer mask if needed; be sure to paint on the Layer Mask.

[bookmark: _GoBack]

*Retouching Tools *

[image: https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcRpHsD18wcsPH16H1DNrzbjFrDcKFY4dFz1a-kIDITxH1dUh8ONqw]
Spot Healing Brush (can adjust on new layer with sample changed)
Generally, you can just “one-click” repair with the spot healing brush. This is great for removing a mole, freckle, or blemishes.
Select the Spot Healing Brush tool from the toolbox. [image: ]
· Choose a brush size in the options bar. A brush that is slightly larger than the area you want to fix works best so that you can cover the entire area with one click.
· Generally, you will set the Options bar to Content-Aware so it will compare nearby image content to seamlessly fill the selection, realistically maintaining key details such as shadows and object edges. [image: ] Select Sample All Layers in the options bar to sample data from all visible layers. 
· Make a new layer for the retouching.
· Click the area you want to fix, or click and drag to smooth over imperfections in a larger area.
Healing Brush  (can adjust on new layer with sample changed)
This works like the spot healing brush except you get to tell it where to “steal” pixels from to do the repair, instead of letting Photoshop just figure it out for you. [image: Healing Brush Icon]The Healing Brush tool allows you to fix image imperfections such as scratches, blemishes, etc. By sampling the surrounding area or using a predefined pattern you can blend the imperfections into the rest of the image.
· Click the Healing Brush tool and set the Sample to “Current and Below” on the Options bar. [image: ]Make a new layer to put the repair on.  Be sure Sampled is picked.
· Alt-click an area near the imperfection to define the starting point.
· Click and drag over the imperfection. If aligned is selected, the healing brush will remember the starting point between mouse clicks.


Clone Stamp (can adjust on new layer with sample changed)
The Clone Stamp tool is used for pixel-to-pixel cloning in Adobe Photoshop. The Clone Stamp tool is different from the Healing Brush tool in that it does no automatic blending into the target area. You can use the Clone Stamp tool for removing a product name from an image, replacing a telephone wire that’s crossing in front of a building, or duplicating an item.
Here’s how to use the Clone Stamp tool: 
1. Click the Clone Stamp tool and set the Sample to “Current and Below” on the Options bar. Make a new layer to do the cloning on. [image: ]
2. With the Clone Stamp tool selected, position the cursor over the area you want to clone and then Alt-click to define the clone source.
3. Position the cursor over the area where you want to paint the cloned pixels and then start painting. Set your brush size and hardness. To blend well, use a soft (feathered edge) brush (low hardness).
4. [image: A cross hair over the source shows what you’re cloning.]Note the cross hair at the original sampled area. While you’re painting, the cross hair follows the pixels you’re cloning.
5. When using the Clone Stamp tool for touching up images, you should resample many times so as to not leave a seam where you replaced pixels. A good clone stamper Alt-clicks and paints many times over until the retouching is complete.
6. Choose Window→Clone Source to open the Clone Source panel. With this handy little panel, you can save multiple clone sources to refer to while working. Even better, you can scale, preview, and rotate your clone source — before you start cloning.

Patch (lossy tool; cannot do on a new layer)
· To repair larger areas, such as a big scratch or a large area of skin, by following these steps:
· Click and hold the Healing Brush tool to select the Patch tool; on the Options bar
· [image: http://www.webdesign.org/img_articles/4763/bsczs0020.jpg]Click the “Source” button
· With the Patch tool still selected, drag to create a selection around the messed up area you want to patch (works like a lasso).
· After you create the selection, point in the middle of the selection and drag to an area of “good” that you wish to patch with.
· When you release the mouse button, the tool blends in the destination selection and repairs the scratched area!
· Make the patch look better by choosing Edit→Fade Patch Selection immediately after you apply the patch. Adjust the opacity until no telltale signs show that you made a change. 
Blur, Sharpen, Smudge (can make a new layer first and check “Sample All Layers”)
[image: Blur Tool, Sharpen Tool, Smudge Tool] These all act as “brushes” so set size and hardness first.
· Blur - blurs the area where you paint.
· Sharpen - increases contrast in the areas where you paint.
· Smudge - blends the pixels where you paint simulating the action of dragging a finger through wet paint.
Use these sparingly; these tools don’t often work well.  Too much sharpening can have some really disastrous results. If you need to see it to believe it, just crank that pressure up to 100 and make a couple swipes across any image.
NOTE: You can do some of this using Smart Filters and it’s much more effective.
Burn, Dodge, Sponge (lossy tools; cannot use on a new layer)
[image: Dodge Tool, Burn Tool, Sponge Tool] These all act as “brushes” so set size and hardness first.
These tools get their names from traditional photography where, in the darkroom, light could be blocked out (dodged) in order to make portions of an image lighter, or light could be passed through a small concentrated hole to darken (burn) an area.
These tools are known as the toning tools.
· Dodge - Lightens pixels where you paint.
· Burn - Darkens pixels where you paint.
· Sponge - Saturates or desaturates the pixels where you paint.
The dodge and burn tools work best on grayscale images. On color images, the dodge tool will wash out color and details, the burn tool will just turn the area black or sunburned-looking. In a grayscale image, these tools are used to lighten shadows or overexposed areas and to darken underexposed areas. They have a unique option for "range" with choices of highlights, midtones, and shadows.
NOTE: You can accomplish these tasks using Adjustment layers (Levels, Brightness/Contrast) more effectively.
Smart Objects/Filters (nondestructive/reversible)
When you apply a filter to a Smart Object, it becomes what is called a Smart Filter. You can edit or remove a Smart Filter at any time, apply multiple filters to the same Smart Object, hide individual filters while keeping others visible, and move or copy filters from one Smart Object to another. You can also edit the filter mask (which is created automatically), change the stacking order of the filters, and edit the Smart Object itself.
Applying live ﬁlters is somewhat like the way you apply image adjustments on separate adjustment layers.

To apply a Smart Filter:
· On the Layers panel do either of the following:
· Click an existing Smart Object.
· Click an image layer, then choose Filter > Convert for Smart Filters (or right-click the layer and choose Convert to Smart Object). If an alert appears, click OK.
· Optional: Create a selection to control which area of the image the filter affects. (The selection shape will appear in the filter mask once you apply a filter.)
· Apply a filter (Filter menu). A Smart Filters listing, mask thumbnail, and filter listing will appear on the Layers panel.  (Note: Filter > Liquify and Filter > Vanishing Point can’t be applied as Smart Filters.)
The appeal of Smart Filters is that you can apply any ﬁlter non-destructively to an image in Photoshop, but this flexibility comes at the cost of larger ﬁle sizes (making the ﬁle size four to ﬁve times bigger), plus a slower workﬂow switching between the Smart Object and parent documents, and longer save times. Still, it’s handy!

[image: C:\Users\tskinner\Downloads\smart_page6_image4.jpg][image: C:\Users\tskinner\Downloads\smart_page6_image2.jpg] [image: 344fig01.jpg]
	
NOTES!
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